Gerekli Yüklemeler

EBYS sisteminin bilgisayarınızda sorunsuz biçimde çalışması için aşağıdaki uygulamaların yüklenmesi gerekmektedir. 
  1. Firefox
  2. Adobe Acrobat Reader
  3. Java (32 Bit)
  4. Trakya Spoolservice
  5. .Net Framework
  6. Dynamic Web TWAIN
  7. Java Run Time (32bit)  -   Java Run Time (64bit)
  8. Card Reader Sürücüsü (32bit) -  Card Reader Sürücüsü (64bit)
  9. AKIS Yönetici (32bit) -  AKIS Yönetici (64bit)

Yüklenmesi gereken tüm uygulamalara destek için ilgili form doldurularak talepte bulunulabilir.

Bu içerik 16.11.2015 tarihinde yayınlandı ve toplam 3610 kez okundu.